++ Alter Bridge - Fortress ++ PreOrder NOW!!  
Go Back   CreedFeed Community > Community Central > Chat-O-Rama
Today's Posts «

Post Reply
 
Thread Tools Search this Thread
Old 09-22-2017, 02:10 AM   #1
RyanCaleb
USER INFO »
Status: Silence Speaks
Posts: 55
Joined: Sep 2017
Currently: Offline
Presentation Problems

Hiiii..
Occasionally when demonstrating PTE at clubs and seminars one of two problems have been known to occasionally occur:lines appear on the projected picture when an animation is taking place but these do not show on the laptop screen.
the sound track is affected by the addition of noise generated by the computer circuits.
Either of these faults can be immediately cured by running the laptop on the battery and so the switched mode power supply is the suspect.
Has anyone else encountered this problem and more importantly have you discovered a cure!!!

Thanks!

I didn't find the right solution from the Internet.

References:-https://www.picturestoexe.com/forums/topic/14291-presentation-problems/

Promotional video examples
Reply With Quote
Post Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scott's Vocal Problems (Explained) Dark_Knight Creed Talk 23 01-07-2010 12:30 AM
Stapp Confesses Vliegs Scott Stapp Talk 193 11-20-2009 07:13 PM
problems with windup? inside_us_all04 Scott Stapp Talk 29 10-06-2006 09:04 PM
A Reminder......... Creed_Defaultgirl Creed Talk 81 04-14-2004 10:38 PM


All times are GMT -4. The time now is 02:46 PM.

Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004 Steve Caponetto. All Rights Reserved.